<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":5,"applicationTime":182,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81886974-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>AggieYell.com  -  Aggies handle Providence, 73-69</title>
<meta content='AggieYell.com  -  Aggies handle Providence, 73-69' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-1799fc286a65bd6e618a173906afb32ac0ee785bffdfb588c355d039d145cad1.css" />

<script src="https://cdn.rivals.com/production/assets/application-a2c345a5a66333346e4724c601a0c6601acd1f184e5f23345783d990aa532643.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Rhxey/4GdXaEbhjqK4PFcOixd7quw0988Lglrqhtf6PWR0zuRd6MhCtwo+xaqhK1OqXvqekdkLiSUZflnxBSqA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://tamu.rivals.com/news/aggies-handle-providence-73-69' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/yyb2ssivxtxiawsmg43b' property='og:image'>
<meta content='Robert Williams and Tyler Davis both had double-doubles as Texas A&amp;M beat Providence in their first round matchup.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-16 14:18:07 -0500' property='article:published_time'>
<meta content='2018-03-16 15:05:30 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "tamu.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='tamu contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .tamu #programming > h1 {
      background-color: #5d1024 !important; } }
  .tamu > header .notification-link .count-container {
    background-color: #5d1024 !important; }
  .tamu > header .wrapper-container {
    background-color: #5d1024 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .tamu > header .wrapper-container {
        border-bottom: 5px solid #7f1f38 !important; } }
  .tamu > header .invalid-email-banner {
    background-color: #5d1024;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .tamu > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .tamu > header .invalid-email-banner a:hover {
      color: #7f1f38; }
  @media screen and (max-width: 767px) {
    .tamu > header .mobile-header {
      background-color: #7f1f38 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .tamu > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .tamu > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .tamu > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .tamu > header .nav-row > ul,
    .tamu > header .third-nav {
      background-color: white !important; }
    .tamu > header .dropdown-toggle > i.fa {
      color: #5d1024 !important; } }
  .tamu > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #5d1024; }
  
  .site-primary-font-color {
    color: #5d1024; }
  
  .site-primary-background-color {
    background-color: #5d1024; }
  
  .site-secondary-font-color {
    color: #7f1f38; }
  
  .site-secondary-background-color {
    background-color: #7f1f38; }
  
  :root {
    --outbrain-primary-color: #5d1024;
    --outbrain-secondary-color: #7f1f38; }
</style>

<header><nav ng-class='currentUser ? "signed-in" : "signed-out"' ng-controller='NavController' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='toggleContentNav($event)'></a>
      <a alt="Texas A&amp;M" class="school-header" href="//tamu.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/jy8pxbvl2wmcnknespsg" alt="Jy8pxbvl2wmcnknespsg" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{subscribePath}}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current-user='currentUser'></rv-user-dropdown>
        <rv-forums-info current-user='currentUser' ng-if='currentUser && (isDesktop || isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!isTablet'>
      <ul>
        <li class="home top-nav"><a href="//tamu.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;tamu&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='isTablet'>
      <ul>
        <li class="home top-nav"><a href="//tamu.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;tamu&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='showEmailUpdateBanner'>
      <a ng-href='{{userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733148,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Aggies handle Providence, 73-69"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Aggies handle Providence, 73-69' name='twitter:title'>
<meta content='Robert Williams and Tyler Davis both had double-doubles as Texas A&amp;M beat Providence in their first round matchup.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yyb2ssivxtxiawsmg43b' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1904751,"title":"Win or go home","slug":"win-or-go-home-76","kind":"free","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-16T09:49:37.595-05:00","summary":"Texas A\u0026M&#x0027;s powerful forwards face off with Providence&#x0027;s outstanding guards in an great 1st round matchup.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/win-or-go-home-76","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1903968,"title":"Arjei Henderson 1-on-1 with AY","slug":"arjei-henderson-1-on-1-with-ay","kind":"free","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-14T10:56:00.000-05:00","summary":"Five -Star WR Arjei Henderson makes his official to Texas A\u0026M. AY catches up with Henderson about OV and much more.","deleted":false,"author_name":"Courtney Roland","author_title":"Editor","permalink":"https://tamu.rivals.com/news/arjei-henderson-1-on-1-with-ay","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1903841,"title":"Wednesday Talking Points","slug":"wednesday-talking-points-120","kind":"free","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-14T10:08:04.874-05:00","summary":"Spring practice should be fascinating, and Mark has 10 things he looking for when it starts.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/wednesday-talking-points-120","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1903748,"title":"Aggies hope to snag target from Auburn&#x0027;s backyard","slug":"aggies-hope-to-snag-target-from-auburn-s-backyard","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-13T15:44:21.846-05:00","summary":"Auburn (Ala.) High DE/LB Mohamoud Diabate lives in War Eagle country, but loves Von Miller. Is that enough to help A\u0026M?","deleted":false,"author_name":"Brad Prochaska","author_title":"Special to AggieYell.com","permalink":"https://tamu.rivals.com/news/aggies-hope-to-snag-target-from-auburn-s-backyard","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1903666,"title":"Aggies add smooth-shooting guard","slug":"aggies-add-smooth-shooting-guard","kind":"premium","site_id":139,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-13T12:43:38.799-05:00","summary":"Texas A\u0026M picked up one of the nation&#x0027;s top shooting guards for 2019 when Chris Harris committed Tuesday.","deleted":false,"author_name":"Eric Bossi","author_title":"Rivals.com basketball recruiting analyst","permalink":"https://basketballrecruiting.rivals.com/news/texas-a-m-lands-four-star-junior-chris-harris","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1903660,"title":"Aggies interest North Carolina LB","slug":"aggies-interest-north-carolina-lb","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-13T12:26:14.300-05:00","summary":"Texas A\u0026M&#x0027;s nationwide search for linebackers has taken them to North Carolina and 3-star Derek Boykins.","deleted":false,"author_name":"Fletcher Whiteley","author_title":"Staff Writer","permalink":"https://tamu.rivals.com/news/aggies-interest-north-carolina-lb","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1903534,"title":"Monday Thoughts","slug":"monday-thoughts-164","kind":"free","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-12T22:33:51.207-05:00","summary":"Are the Aggies and Providence mirror images of one another? That, baseball and football in this week&#x0027;s Monday Thoughts.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/monday-thoughts-164","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1903113,"title":"Lucky 7 for the Aggies?","slug":"lucky-7-for-the-aggies-","kind":"free","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-11T19:13:49.945-05:00","summary":"Texas A\u0026M is dancing again, as the 7 seed facing No. 10 Providence in Charlotte. AY looks at the West Regional. ","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/lucky-7-for-the-aggies-","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1902760,"title":"Aggies in pursuit of \"Showtyme\"","slug":"aggies-in-pursuit-of-showtyme-","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-10T11:53:27.727-06:00","summary":" Katy RB Keondrick Glass has put up massive numbers in his high school career, and Jimbo Fisher is a big fan.","deleted":false,"author_name":"Brad Prochaska","author_title":"Special to AggieYell.com","permalink":"https://tamu.rivals.com/news/aggies-in-pursuit-of-showtyme-","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1902529,"title":"Friday TIDBITS","slug":"friday-tidbits-376","kind":"premium","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T13:31:50.200-06:00","summary":"The latest football, basketball and recruiting news is here for you in Friday TIDBITS!","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/friday-tidbits-376","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1902254,"title":"Aggies face lot of questions at WR","slug":"aggies-face-lot-of-questions-at-wr","kind":"free","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T19:13:33.968-06:00","summary":"Texas A\u0026M has a lot of question marks at receiver and some good talent coming in. Is spring ball make or break for some?","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/aggies-face-lot-of-questions-at-wr","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1901851,"title":"Ags trying to get N.C. D-lineman to visit","slug":"ags-trying-to-get-n-c-d-lineman-to-visit","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-07T20:13:44.962-06:00","summary":"Texas A\u0026M recently offered Charlotte, N.C. defensive tackle GIo Paez. AY found how interested he is in the Aggies.","deleted":false,"author_name":"Fletcher Whiteley","author_title":"Staff Writer","permalink":"https://tamu.rivals.com/news/ags-trying-to-get-n-c-d-lineman-to-visit","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1901497,"title":"Aggies look to bring the tight end back","slug":"aggies-look-to-bring-the-tight-end-back","kind":"free","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-07T08:02:16.017-06:00","summary":"One of the biggest questions of the 2018 season is what will Texas A\u0026M do at tight end? We&#x0027;ll get our first look soon.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/aggies-look-to-bring-the-tight-end-back","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1901280,"title":"RB: Who follows Tray Williams?","slug":"rb-who-follows-tray-williams-","kind":"free","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-06T11:34:55.213-06:00","summary":"The Aggies now have a huge stable of running backs behind Tray Williams, but who will be the next man up?","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/rb-who-follows-tray-williams-","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1901176,"title":"Monday Thoughts","slug":"monday-thoughts-163","kind":"premium","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-05T21:51:53.312-06:00","summary":"Team, coaching and recruiting news are all yours in this week&#x0027;s Monday Thoughts.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/monday-thoughts-163","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1900338,"title":"New coach = new competition at QB?","slug":"new-coach-new-competition-at-qb-","kind":"free","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-05T11:15:41.924-06:00","summary":"Is Nick Starkel set as the starter at quarterback or could Jimbo Fisher&#x0027;s arrival change the equation? AY takes a look.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/new-coach-new-competition-at-qb-","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1900723,"title":"Orebo jumps on dream offer","slug":"orebo-jumps-on-dream-offer","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-04T19:08:30.104-06:00","summary":"Multi-sport standout RJ Orebo went from Sam Houston small forward commit to an Aggie linebacker Sunday.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/orebo-jumps-on-dream-offer","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1900105,"title":"Friday TIDBITS","slug":"friday-tidbits-375","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-02T16:32:18.721-06:00","summary":"The world famous AggieYell Friday TIDBITS have arrived with all the information you need!","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/friday-tidbits-375","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1899709,"title":"Aggies after rock-solid DE","slug":"aggies-after-rock-solid-de","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-01T14:32:12.159-06:00","summary":"New August, Miss., DE Jaren Handy has overcome great personal adversity to become a top 2019 prospect.","deleted":false,"author_name":"Brad Prochaska","author_title":"Special to AggieYell.com","permalink":"https://tamu.rivals.com/news/aggies-after-rock-solid-de","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1899648,"title":"Fast-rising LB talks A\u0026M offer","slug":"fast-rising-lb-talks-a-m-offer","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-01T11:10:37.305-06:00","summary":"Katy Cinco Ranch LB David Gbenda&#x0027;s recruitment is taking off, and Texas A\u0026M was one of the first big names to offer.","deleted":false,"author_name":"Fletcher Whiteley","author_title":"Staff Writer","permalink":"https://tamu.rivals.com/news/fast-rising-lb-talks-a-m-offer","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1899510,"title":"Wednesday Talking Points","slug":"wednesday-talking-points-119","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-28T21:13:16.329-06:00","summary":"Football scheme and recruiting news fill the discussion blocks in this week&#x0027;s Talking Points.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/wednesday-talking-points-119","site_name":"AggieYell.com","type":"Content","associated_links":[]},{"id":1899007,"title":"Top JUCO LB remains interested in A\u0026M","slug":"top-juco-lb-remains-interested-in-a-m","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-28T08:17:22.397-06:00","summary":"Dodge City C.C. LB Lakia Henry put up huge numbers in 2017, and the Aggies are in hot pursuit.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/top-juco-lb-remains-interested-in-a-m","site_name":"AggieYell.com","type":"Content","associated_links":[]}],nil,139,nil,nil,true); subdomain = &#x0027;tamu&#x0027;; aolPlayerId = &#x0027;59643b628c08e021702e776b&#x0027;; aolCompanyId = &#x0027;595e58902a30cb7ee3e53927&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='facebook-ad-container horizontal'>
<div class='mobile-banner' style='display:none; position: relative;'>
<iframe style='display:none;'></iframe>
<script>
  var data = {
    placementid: '223720088042238_252396341841279',
    format: '320x50',
    testmode: false,
    onAdLoaded: function(element) {
      element.style.display = 'block';
    },
    onAdError: function(errorCode, errorMessage) {
    }
  };
  (function(w,l,d,t){var a=t();var b=d.currentScript||(function(){var c=d.getElementsByTagName('script');return c[c.length-1];})();var e=b.parentElement;e.dataset.placementid=data.placementid;var f=function(v){try{return v.document.referrer;}catch(e){}return'';};var g=function(h){var i=h.indexOf('/',h.indexOf('://')+3);if(i===-1){return h;}return h.substring(0,i);};var j=[l.href];var k=false;var m=false;if(w!==w.parent){var n;var o=w;while(o!==n){var h;try{m=m||(o.$sf&&o.$sf.ext);h=o.location.href;}catch(e){k=true;}j.push(h||f(n));n=o;o=o.parent;}}var p=l.ancestorOrigins;if(p){if(p.length>0){data.domain=p[p.length-1];}else{data.domain=g(j[j.length-1]);}}data.url=j[j.length-1];data.channel=g(j[0]);data.width=screen.width;data.height=screen.height;data.pixelratio=w.devicePixelRatio;data.placementindex=w.ADNW&&w.ADNW.Ads?w.ADNW.Ads.length:0;data.crossdomain=k;data.safeframe=!!m;var q={};q.iframe=e.firstElementChild;var r='https://www.facebook.com/audiencenetwork/web/?sdk=5.3';for(var s in data){q[s]=data[s];if(typeof(data[s])!=='function'){r+='&'+s+'='+encodeURIComponent(data[s]);}}q.iframe.src=r;q.tagJsInitTime=a;q.rootElement=e;q.events=[];w.addEventListener('message',function(u){if(u.source!==q.iframe.contentWindow){return;}u.data.receivedTimestamp=t();if(this.sdkEventHandler){this.sdkEventHandler(u.data);}else{this.events.push(u.data);}}.bind(q),false);q.tagJsIframeAppendedTime=t();w.ADNW=w.ADNW||{};w.ADNW.Ads=w.ADNW.Ads||[];w.ADNW.Ads.push(q);w.ADNW.init&&w.ADNW.init(q);})(window,location,document,Date.now||function(){return+new Date;});
</script>
<script async src='https://connect.facebook.net/en_US/fbadnw.js' type='text/javascript'></script>
</div>

</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #5d1024'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad' ng-if='true'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>

<rv-homepage-forums ad-referer='https://tamu.rivals.com/news/aggies-handle-providence-73-69' background-color='#5d1024' base-api-url='https://tamu.forums.rivals.com/' homepage='false' message-board-url='tamu.forums.rivals.com' pub-ad='null' size='size' space-id='2022733148' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://tamu.rivals.com/news/aggies-handle-providence-73-69/printable' site-name='AggieYell.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-16 14:18:07 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1904847/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Aggies handle Providence, 73-69</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Associated Press</div>
<div class='type-sm'>Report</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><h3 class='article-heading'>CHARLOTTE, N.C. -- Admon Gilder scored 18 points to help Texas A&amp;M hold off Providence 73-69 in Friday's first round of the NCAA Tournament.</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ituvrecsmiun8cco1qsb)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ituvrecsmiun8cco1qsb" alt="Ituvrecsmiun8cco1qsb" />
</div>
<figcaption class='image-caption'>Tyler Davis was dominant in the second half.</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Robert Williams and Tyler Davis both had double-doubles for the Aggies (21-12), the No. 7 seed in the West Region. The teams were tied at 50 with about 9 minutes left but Texas A&amp;M responded with a 12-2 run to finally wrestle control away from the Friars.</p><p>Gilder hit a straightaway 3 with 2:49 left to cap that flurry for a 62-52 lead.</p><p>Davis had 14 points and 15 rebounds, while Williams added 13 points and 14 boards -- including a highlight-reel windmill dunk with 39.2 seconds left as the Aggies did just enough to put it away.</p><p>Rodney Bullock scored 22 points with three 3-pointers for 10th-seeded Providence (21-14), which shot 44 percent but never recovered from A&amp;M's critical-moment burst.</p><p>Freshman point guard T.J. Starks scored 15 points -- all in the second half -- and added a career high 8 assists for the Aggies. He also turned the ball over 6 times, as many as the entire Friars team.</p><p>Expected to have a major advantage due to their size up front, the Aggies controlled the boards at both ends of the court. A&amp;M pulled down 44 rebounds to just 25 for Providence, and the Aggies also blocked 8 shots. </p><p><br></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://tamu.rivals.com/news/aggies-handle-providence-73-69/printable' site-name='AggieYell.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' hide-yahoo-ad='false' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":139,"legacy_id":893,"name":"AggieYell.com","friendly_name":"Texas A\u0026M","annual_discount":null,"subdomain":"tamu","primary_color":"5d1024","secondary_color":"7f1f38","font_color":"ffffff","short_name":"tamu","maple_ncaaf_team_id":84,"maple_ncaaf_endpoint":"ncaaf/teams/ttj","maple_ncaab_team_id":587,"maple_ncaab_endpoint":"ncaab/teams/tan","maple_college_id":84,"google_analytics_id":"UA-81886974-1"}' twitter-feed='{"id":138,"site_id":139,"handle":null,"list_name":null,"created_at":"2016-02-01T12:25:28.006-06:00","updated_at":"2016-02-01T12:25:28.006-06:00","hashtags":[],"usernames":[],"max_number":null}' yahoo-ad-present></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://tamu.rivals.com/news/aggies-handle-providence-73-69/printable' site-name='AggieYell.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733148', 'https://tamu.rivals.com/news/aggies-handle-providence-73-69');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Aggies handle Providence, 73-69";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer') &amp;&amp; true &amp;&amp; (true)">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://tamu.rivals.com' data-widget-id='AR_4' ng-if='true'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='https://n.rivals.com/news/terms-of-service'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733148",
    c7: "https://tamu.rivals.com/news/aggies-handle-providence-73-69"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Ftamu.rivals.com%2Fnews%2Faggies-handle-providence-73-69&c5=2022733148&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
