<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":7,"applicationTime":205,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81886974-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>AggieYell  -  Aggies must stop Etienne, confuse Lawrence</title>
<meta content='AggieYell  -  Aggies must stop Etienne, confuse Lawrence' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-275ed701cdcef43391460c7257907cfeac02b4fd4f668f8a0ec9a4c41d14af26.css" />


<script src="https://cdn.rivals.com/production/assets/lib-403e12296bc1d3b1a09dc124fff40ac8dba7b129893813e2b816e23db59490e1.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-2468aa1f988cf22c9c8159577847577080d780029e36a1aa2cd1d29dc66ce331.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="cYN6j9ACiRW7CV3Yw+3IfpafjmjEE95xk0M5Ua56tl/6hTpR7ifQmAMPELbWNgwgrW6coT1kd52K9c7xYs1OIg==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      var singleSiteApp = function() {
        return "false";
      };
  
      return {
        getPremiumIcon: getPremiumIcon,
        singleSiteApp: singleSiteApp
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://tamu.rivals.com/news/aggies-must-stop-etienne-confuse-lawrence' property='og:url'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_headline_primary/fmmrfqunroelap68y5zz' property='og:image'>
<meta content="Texas A&amp;M's defense's job this weekend: slow down QB Trevor Lawrence, RB Travis Etienne and Clemson's offense." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-09-04 19:48:30 -0500' property='article:published_time'>
<meta content='2019-09-04 19:48:31 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "tamu.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='tamu contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .tamu #programming > h1 {
      background-color: #5d1024 !important; } }
  .tamu .wrapper-container .team-colors-line {
    background-color: #7f1f38; }
  .tamu img.custom-premium-icon, .tamu .custom-premium-icon, .tamu img.custom-premium-white-icon, .tamu .custom-premium-white-icon,
  .tamu img.custom-premium-gallery-icon, .tamu .custom-premium-gallery-icon, .tamu .premium-icon-container {
    display: none; }
  .tamu .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #5d1024; }
    .tamu .team-colors-line .color {
      width: 33.33%; }
    .tamu .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .tamu .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .tamu .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .tamu .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .tamu .team-colors-line.header {
      height: 6px; }
  .tamu > header .notification-link .count-container {
    background-color: #5d1024 !important; }
  .tamu > header .wrapper-container {
    background-color: #5d1024 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .tamu > header .wrapper-container {
        border-bottom: 6px solid #7f1f38 !important; } }
  .tamu > header .invalid-email-banner {
    background-color: #5d1024;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .tamu > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .tamu > header .invalid-email-banner a:hover {
      color: #7f1f38; }
  @media screen and (max-width: 767px) {
    .tamu > header .mobile-header {
      background-color: #7f1f38 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .tamu > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .tamu > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .tamu > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .tamu > header .nav-row > ul,
    .tamu > header .third-nav {
      background-color: white !important; }
    .tamu > header .dropdown-toggle > i.fa {
      color: #5d1024 !important; } }
  .tamu > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #5d1024; }
  
  .site-primary-font-color {
    color: #5d1024; }
  
  .site-primary-background-color {
    background-color: #5d1024; }
  
  .site-secondary-font-color {
    color: #7f1f38; }
  
  .site-secondary-background-color {
    background-color: #7f1f38; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(93, 16, 36, 0.4), rgba(93, 16, 36, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #5d1024;
    --secondary-color: #7f1f38;
    --accent-color: #5d1024;
    --button-color: #5d1024;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false,"tamu")' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Texas A&amp;M" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://tamu.rivals.com/"><img src="https://res-4.cloudinary.com/rivals/image/upload/jy8pxbvl2wmcnknespsg" alt="Jy8pxbvl2wmcnknespsg" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath + ctrl.utmParams }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://tamu.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;tamu&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://tamu.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;tamu&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733148,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Aggies must stop Etienne, confuse Lawrence"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Aggies must stop Etienne, confuse Lawrence' name='twitter:title'>
<meta content="Texas A&amp;M's defense's job this weekend: slow down QB Trevor Lawrence, RB Travis Etienne and Clemson's offense." name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fmmrfqunroelap68y5zz' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":139,"legacy_id":893,"name":"AggieYell","friendly_name":"Texas A\u0026M","annual_discount":null,"subdomain":"tamu","primary_color":"5d1024","secondary_color":"7f1f38","font_color":"ffffff","short_name":"tamu","maple_ncaaf_team_id":84,"maple_ncaaf_endpoint":"ncaaf/teams/ttj","maple_ncaab_team_id":587,"maple_ncaab_endpoint":"ncaab/teams/tan","maple_college_id":84,"google_analytics_id":"UA-81886974-1"}, true, 101, nil, {"id":49,"primary_color":"5d1024","secondary_color":"7f1f38","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"jy8pxbvl2wmcnknespsg","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81886974-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":139,"created_at":"2016-11-23T13:38:42.271-06:00","updated_at":"2019-01-14T19:00:08.106-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"forums_link_url":"https://tamu.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"59643b628c08e021702e776b","aol_company_id":"595e58902a30cb7ee3e53927","ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null,"custom_premium_icon_enabled":null,"email_logo_cloudinary":null},&#x000A;"59643b628c08e021702e776b", "595e58902a30cb7ee3e53927", "rivals", 15000, false, {"id":115,"user_id":1089,"site_id":139,"updated_at":"2017-08-01T21:17:04.092-05:00","publisher_name":"Mark Passwaters","first_name":"Mark","last_name":"Passwaters","site_title":"Publisher","bio":"","twitter_handle":"mbpRivals","image_url":null,"publisher_name_and_title":"Mark Passwaters, Publisher","site_name":"AggieYell","site_short_name":"tamu","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-forums ad-referer='https://tamu.rivals.com/news/aggies-must-stop-etienne-confuse-lawrence' base-api-url='https://tamu.forums.rivals.com/' forums-url='https://tamu.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022733148' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://tamu.rivals.com/news/aggies-must-stop-etienne-confuse-lawrence/printable' site-name='AggieYell'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-09-04 19:48:30 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2075972/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Aggies must stop Etienne, confuse Lawrence</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='author-name'>
Mark Passwaters
&bull;
</span>
<span class='type-sm'>AggieYell</span>
<div class='type-sm'>
<a href='//twitter.com/mbpRivals' target='_blank'>@mbpRivals</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/mbpRivals'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><h3 class='article-heading'>AggieYell.com begins its look at the matchup between No. 11 Texas A&amp;M (1-0, 0-0 SEC) and No. 1 Clemson (1-0, 1-0 ACC) with a look at the Tigers offense against the Aggie defense. The game will be televised on ABC at 2:30 p.m. central time on Sept. 7.</h3>
<h3 class='article-heading'>Clemson's offensive depth chart</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fmmrfqunroelap68y5zz','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/fmmrfqunroelap68y5zz')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Trevor Lawrence was great in the 2018 College Football Playoff, but was not good last week." src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fmmrfqunroelap68y5zz" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Trevor Lawrence was great in the 2018 College Football Playoff, but was not good last week.</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>QB: #16, Trevor Lawrence (So.; 6-6, 220; ProFootball Focus Season score of 39.4)</p><p>#7, Chase Brice (RS-So.; 6-2, 230; 95.4) </p><p>RB: #9, Travis Etienne (Jr.; 5-10, 210; 79.1)</p><p>#23, Lyn-J Dixon (So.; 5-10, 190; 66.9)</p><p>WR: #5, Tee Higgins (Jr.; 6-4, 215; 79.2)</p><p>#10, Joseph Ngata (Fr.; 6-3, 215; 60.1)</p><p>WR: #8, Justyn Ross (So.; 6-4, 205; 56.8)</p><p>#17, Cornell Powell (RS-Jr.; 6, 210; 55.6)</p><p>WR: #14, Diondre Overton (RS-Sr.; 6-4, 210; 52.8)</p><p>#18, T.J. Chase (RS-Jr.; 6-1, 190; 56.2)</p><p>TE: #25, J.C. Chalk (RS-Jr.; 6-3, 255; 58.3)</p><p>#80, Luke Price (RS-So.; 6-2, 230; 88.7)</p><p></p><p>LT: #79, Jackson Carman (So.; 6-5, 345; 80.8)</p><p>#71, Jordan McFadden (RS-Fr.; 6-2, 295; 89.1)</p><p>LG: #74, John Simpson (Sr.; 6-4, 330; 69.5)</p><p>#65, Matt Bockhorst (RS-So.; 6-4, 310; 53.9)</p><p>C: #76, Sean Pollard (Sr.; 6-5, 310; 64.8)</p><p>#62, Cade Stewart (RS-Jr.; 6-3, 305; 71.8)</p><p>RG: #59, Gage Cervenka (RS-Sr.; 6-3, 325; 75.7)</p><p>#76, Chandler Reeves (RS-Jr.; 6-6, 290; 64.1)</p><p>RT: #73, Tremayne Anchrum (Sr.; 6-2, 315; 93.6)</p><p>#72, Blake Vinson (RS-So.; 6-6, 290; 58.3)</p><p></p>
</div>
<h3 class='article-heading'>Texas A&amp;M defensive depth chart</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/muunzlhjjn8srin1zs8r','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/muunzlhjjn8srin1zs8r')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Buddy Johnson had a solid season opener." src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/muunzlhjjn8srin1zs8r" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Buddy Johnson had a solid season opener.</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>DE: #91, Micheal Clemons (Jr.; 6-5, 272; ProFootballFocus season score of 62.3)</p><p>#8 DeMarvin Leal (Fr.; 6-4, 290; 70.9) OR #15 Jeremiah Martin (So.; 6-5, 244; 60.9)</p><p>DT: #52, Justin Madubuike (RS-Jr.; 6-3, 304; 81.4)</p><p>#92, Jayden Peevy (Jr.; 6-6, 298; 82.1)</p><p>DT: #5, Bobby Brown (So.; 6-4, 325; 70.3)</p><p>#99, Josh Rogers (RS-So.; 6-5, 290; 67)</p><p>DE: #3, Tyree Johnson (RS-So.; 6-4, 250; 70.9)</p><p>#93, Max Wright (So.; 6-4, 262; 68.2) OR #40 Tyree Wilson (RS-Fr.; 6-6, 260; 76.4)</p><p></p><p>BUCK: #19, Anthony Hines (RS-So.; 6-3, 226; 57.7)</p><p>#32, Andre White (Fr.; 6-3, 225; 52.1)</p><p>MIKE: #1, Buddy Johnson (Jr.; 6-2, 228; 65.7)</p><p>#12, Braden White (Jr.; 5-11, 224; 63.1) OR #33 Aaron Hansford (RS-Jr.; 6-3, 240; 62.8)</p><p>ROVER: #20, Ikenna Okeke (RS-So.; 6-3, 225; n/a)</p><p>#24, Chris Russell (Fr.; 6-2, 220; n/a)</p><p></p><p>NICKEL: #27, Roney Elam (RS-Sr.; 6-2, 195; 80.6)</p><p>CB: #10, Myles Jones (Jr.; 6-4, 185; 80.4)</p><p>#17 Devin Morris (RS-So.; 6-1, 192; 63.2 )</p><p>S: #9, Leon O’Neal (So.; 6-1, 206; 64.5)</p><p>#14 Keldrick Carper (Jr.; 6-2, 200; 66.3;) OR #25 Brian Williams (Fr.; 6-1, 218; n/a)</p><p>S: #26, Demani Richardson (Fr.; 6-1, 210; 59.5)</p><p>#4 Derrick Tucker (Jr.; 6-1, 202; 54.6) OR #11 Larry Pryor (RS-Sr.; 6, 211; 73.2)</p><p>CB: #21, Charles Oliver (Sr.; 6-2, 196; 63.9)</p><p>#2 Elijah Blades (Jr.-TR; 6-2, 185; 66.1) OR #28 Travon Fuller (Jr.; 6-1, 174; 45.8)</p><p></p>
</div>
<h3 class='article-heading'>Clemson offensive leaders</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Passing: </b>Lawrence, 13-23 (56.5%), 168 yards, 1 TD, 2 INT</p><p>Brice, 5-7 (71.4%), 53 yards, 1 TD</p><p><br></p><p><b>Rushing:</b> Etienne, 12 carries for 205 yards and 3 TD</p><p>Dixon, 8 carries, 64 yards, 1 TD</p><p><br></p><p><b>Receiving: </b>Higgins, 4 catches, 98 yards, 1 TD</p><p>Ross, 3 catches, 13 yards</p><p>11 with 1 catch each</p><p><br></p>
</div>
<h3 class='article-heading'>Texas A&amp;M defensive leaders</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/owsxkchp7gsuamtmqkv7','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/owsxkchp7gsuamtmqkv7')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Roney Elam had a sack and an interception in the season opener." src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/owsxkchp7gsuamtmqkv7" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Roney Elam had a sack and an interception in the season opener.</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Tackles:</b> Johnson, 7</p><p>Elam, 5</p><p>Hines and Wilson, 4</p><p><b>Tackles for loss: </b>Johnson and Peevy, 1.5</p><p>4 with 1 each</p><p><b>Sacks:</b> Peevy, Wilson, Elam, 1</p><p><b>Inteceptions: </b>Jones, 2</p><p>Elam and O’Neal, 1</p><p><b>Passes broken up:</b> Elam, 2</p><p>Pryor, 1</p><p><br></p>
</div>
<h3 class='article-heading'>Clemson by the numbers</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Scoring offense:</b> 52 PPG (10th nationally, 1st ACC)</p><p><b>Rushing offense:</b> 411 YPG (3rd, 1st)</p><p><b>Passing offense:</b> 221 YPG (70th, 7th)</p><p><b>Total offense: </b>632 YPG (6th, 1st)</p><p><b>First downs:</b> 29 (16th, 2nd)</p><p><b>3rd down conversions:</b> 50% (33rd, 2nd)</p><p><b>4th down conversions: </b>50% (40th, 2nd)</p><p><b>Sacks allowed: </b>0 (1st, 1st)</p><p><b>Red zone offense:</b> 75% (81st, 7th)</p><p><b>Turnovers lost:</b> 3 (96th, 9th)</p><p><b>Turnover margin: </b>+1 (15th, 2nd)</p><p><b>Time of possession: </b>32:48 (41st, 6th)</p><p><br></p>
</div>
<h3 class='article-heading'>Texas A&amp;M by the numbers</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Scoring defense:</b> 7 PPG (12th nationally, 4th SEC)</p><p><b>Rushing yards allowed:</b> 8 YPG (6th, 1st)</p><p><b>Passing yards allowed: 2</b>11 (70th, 10th)</p><p><b>Total defense:</b> 219 YPG (21st, 3rd)</p><p><b>3rd down conversion defense</b>: 40%, (73rd, 11th)</p><p><b>4th down conversion defense:</b> 0% (1st)</p><p><b>Red zone defense:</b> 0% (1st)</p><p><b>Sacks:</b> 3 (30th, 4th)</p><p><b>Turnovers forced:</b> 4 (5th, 1st)</p><p><b>Turnover margin: </b>+2 (12th, 1st)</p><p><br></p>
</div>
<h3 class='article-heading'> What Clemson wants to do</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>The Tigers run almost exclusively out of the pistol or shotgun and use a lot of run-pass option looks. Their main objective when running to get Etienne going north and south. They are capable of running it outside, but they’d rather get in the guard-tackle gap and go. In some cases, they’ll pull a guard to add an additional lead blocker for Etienne or whoever has the football. Even though they have a big line, they’re more interested in sealing off linemen than blowing them off the ball. Lawrence is a pretty decent runner in his own right, and he’ll pull the ball and keep it when he feels like it. He scored Clemson’s first touchdown of the year doing just that.</p><p>Clemson uses three wide receivers almost all the time, and then rotates between either having a tight end/H-back or a fourth receiver on the field. The majority of the time, they want the ball out quickly. They can certainly get the ball deep, with three tall and talented wideouts on the field at once, and most of the time that comes off of play action. When they do go deep, the outside receivers normally run straight go routes, while the slots head to the post.</p><p>Clemson has an offense that operates with tempo and runs a lot of zone blocking schemes, but can also be very physical. There’s not much they don’t do well, and it starts with Lawrence and Etienne. Both have proven themselves to be among college football’s elite.</p><p></p>
</div>
<h3 class='article-heading'>How A&amp;M may try to counter</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/idtlxzfl07whf2y9d0cy','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/idtlxzfl07whf2y9d0cy')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Elijah Blades will have his hands full Saturday." src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/idtlxzfl07whf2y9d0cy" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Elijah Blades will have his hands full Saturday.</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>The Aggies probably won’t change a whole lot defensively from what we saw last week. Talent-wise, Texas State isn’t anywhere in the universe of Clemson, but schematically, they’ve got a number of similarities.</p><p>The Aggies will run their base 4-2-5, with Roney Elam as the nickel. With the size of Clemson’s receivers, it’s very likely we will see Elijah Blades and Myles Jones on the outside and Charles Oliver as the third corner (fourth if you count Elam at nickel) covering the slot receivers. </p><p>The Aggies did a very good job stuffing the run with their front seven last week, and they limited Etienne last year to 44 yards on 8 carries (28 of which came on one run). They’ve got to do the same thing again Saturday. After what Clemson did to Georgia Tech on the ground, A&amp;M will have to stop the run first. That means more Bobby Brown with Justin Madubuike than Jayden Peevy.</p><p>Look for the Aggies to use the speed of Buddy Johnson and Anthony Hines as run blitzers, shooting the gaps to make life tough for Etienne. If there’s no immediate lane for him, he hesitates a little and can be brought down. Demani Richardson may also play a lot in the box in this game to add an extra defender in run downs. A&amp;M will likely also play their corners up in these situations in case Lawrence decides to pull the ball and fire off a quick slant.</p><p>In passing situations, A&amp;M will have to get exotic with their blitzes. Lawrence is still only a sophomore and could potentially be confused if you bring different looks from different directions. It’s not a coincidence Mike Elko sent Roney Elam on a blitz early against Texas State; he wanted that on the tape to get Lawrence thinking early. If he’s looking for that, he may not be looking for a linebacker, safety or even a boundary corner coming after him.</p><p>The Aggies will have two major objectives in this one: slow down Etienne and the running game, then get Lawrence out of his rhythm and thinking a lot. If Clemson is able to operate their offense anywhere close to normal, they’ll put up points at will. If the Aggies disrupt their normal way of operating, then things become very different.</p><p></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://tamu.rivals.com/news/aggies-must-stop-etienne-confuse-lawrence/printable' site-name='AggieYell'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":139,"legacy_id":893,"name":"AggieYell","friendly_name":"Texas A\u0026M","annual_discount":null,"subdomain":"tamu","primary_color":"5d1024","secondary_color":"7f1f38","font_color":"ffffff","short_name":"tamu","maple_ncaaf_team_id":84,"maple_ncaaf_endpoint":"ncaaf/teams/ttj","maple_ncaab_team_id":587,"maple_ncaab_endpoint":"ncaab/teams/tan","maple_college_id":84,"google_analytics_id":"UA-81886974-1"}' twitter-feed='{"id":138,"site_id":139,"handle":null,"list_name":null,"created_at":"2016-02-01T12:25:28.006-06:00","updated_at":"2016-02-01T12:25:28.006-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://tamu.rivals.com/news/aggies-must-stop-etienne-confuse-lawrence/printable' site-name='AggieYell'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733148', 'https://tamu.rivals.com/news/aggies-must-stop-etienne-confuse-lawrence');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var byline = document.querySelector('.author-byline');
    if (byline) {
      var i = byline.innerText.indexOf('•');
      var author = byline.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Aggies must stop Etienne, confuse Lawrence";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("tamu", 2075972, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</li>
</ul>
<div class='logo-container'>
<div class='footer-logo'></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733148",
    c7: "https://tamu.rivals.com/news/aggies-must-stop-etienne-confuse-lawrence"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Ftamu.rivals.com%2Fnews%2Faggies-must-stop-etienne-confuse-lawrence&c5=2022733148&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
