<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":163,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81886974-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>AggieYell.com  -  Monday Practice Notes</title>
<meta content='AggieYell.com  -  Monday Practice Notes' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="t8lXCNJeD6/0k0ArzJrtJf/les2mYr0Z0CDJt52bHNLrMtzuxLciEmrPpRQXtPtsqQAEMsJmwdOCjYUsQzeYqw==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://tamu.rivals.com/news/monday-practice-notes-88' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/okktfg9h5a86alxacj4j' property='og:image'>
<meta content='The Aggies hit the field for their 12th practice of the spring Monday and AY has the latest news and notes.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-09 20:50:13 -0500' property='article:published_time'>
<meta content='2018-04-09 20:50:15 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "tamu.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='tamu contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .tamu #programming > h1 {
      background-color: #5d1024 !important; } }
  .tamu > header .notification-link .count-container {
    background-color: #5d1024 !important; }
  .tamu > header .wrapper-container {
    background-color: #5d1024 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .tamu > header .wrapper-container {
        border-bottom: 5px solid #7f1f38 !important; } }
  .tamu > header .invalid-email-banner {
    background-color: #5d1024;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .tamu > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .tamu > header .invalid-email-banner a:hover {
      color: #7f1f38; }
  @media screen and (max-width: 767px) {
    .tamu > header .mobile-header {
      background-color: #7f1f38 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .tamu > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .tamu > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .tamu > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .tamu > header .nav-row > ul,
    .tamu > header .third-nav {
      background-color: white !important; }
    .tamu > header .dropdown-toggle > i.fa {
      color: #5d1024 !important; } }
  .tamu > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #5d1024; }
  
  .site-primary-font-color {
    color: #5d1024; }
  
  .site-primary-background-color {
    background-color: #5d1024; }
  
  .site-secondary-font-color {
    color: #7f1f38; }
  
  .site-secondary-background-color {
    background-color: #7f1f38; }
  
  :root {
    --outbrain-primary-color: #5d1024;
    --outbrain-secondary-color: #7f1f38; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Texas A&amp;M" class="school-header" href="//tamu.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/jy8pxbvl2wmcnknespsg" alt="Jy8pxbvl2wmcnknespsg" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//tamu.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;tamu&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//tamu.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;tamu&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733148,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Monday Practice Notes"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Monday Practice Notes' name='twitter:title'>
<meta content='The Aggies hit the field for their 12th practice of the spring Monday and AY has the latest news and notes.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/okktfg9h5a86alxacj4j' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1912370,"title":"Kenyon Green Update","slug":"kenyon-green-update-1","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-09T20:55:50.583-05:00","summary":"5-star OL Kenyon Green visited Texas A\u0026M over the weekend and AY has an update on his trip.","deleted":false,"author_name":"Courtney Roland","author_title":"Editor","permalink":"https://tamu.rivals.com/news/kenyon-green-update-1","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1912301,"title":"Monday Thoughts","slug":"monday-thoughts-166","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-09T15:47:12.055-05:00","summary":"A look at A\u0026M&#x0027;s commit from the weekend, a couple of package deals that could fall the Aggies&#x0027; way and more.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/monday-thoughts-166","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1912086,"title":"AggieYell Mailbag","slug":"aggieyell-mailbag-243","kind":"free","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-08T23:08:17.212-05:00","summary":"The latest AggieYell Mailbag has arrived, so check it out!","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/aggieyell-mailbag-243","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1911800,"title":"Aggies add to 2019 class","slug":"aggies-add-to-2019-class","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-07T18:00:34.357-05:00","summary":"Jimbo Fisher&#x0027;s staff added another 2019 commit after Saturday&#x0027;s scrimmage. Who is it? Find out here.","deleted":false,"author_name":"Fletcher Whiteley","author_title":"Staff Writer","permalink":"https://tamu.rivals.com/news/aggies-add-to-2019-class","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1911526,"title":"Friday TIDBITS","slug":"friday-tidbits-378","kind":"premium","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-06T14:38:47.202-05:00","summary":"Plenty of serious football discussion you won&#x0027;t get anywhere else in this week&#x0027;s Friday TIDBITS!","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/friday-tidbits-378","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1911374,"title":"Thursday practice notes","slug":"thursday-practice-notes-101","kind":"premium","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-05T21:30:47.689-05:00","summary":"The latest news and notes from Practice 10 are here for you. Check them out now!","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/thursday-practice-notes-101","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1910896,"title":"Wednesday Talking Points","slug":"wednesday-talking-points-121","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-04T14:58:59.266-05:00","summary":"A look at defensive end recruiting, a couple of major position groups and the effort to change A\u0026M&#x0027;s mental makeup.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/wednesday-talking-points-121","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1910501,"title":"Green tops initial AY100","slug":"green-tops-initial-ay100","kind":"free","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-04-03T21:06:45.465-05:00","summary":"The state of Texas has a ton of talent in the 2019 class, but OL Kenyon Green leads the AggieYell 100. ","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/ranks/3264","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1910209,"title":"Monday Practice Notes","slug":"monday-practice-notes-87","kind":"premium","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-02T22:26:30.090-05:00","summary":"The Aggies were back in action Monday and AY was there to get all the details. Find out more here.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/monday-practice-notes-87","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1909371,"title":"FRIDAY TIDBITS","slug":"friday-tidbits-377","kind":"premium","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T13:22:05.039-05:00","summary":"A ton of info, including more on how Jimbo Fisher is changing the culture at A\u0026M, in this week&#x0027;s Friday TIDBITS!","deleted":false,"author_name":"AggieYell.com","author_title":"Staff","permalink":"https://tamu.rivals.com/news/friday-tidbits-377","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1909043,"title":"Thursday Talking Points","slug":"thursday-talking-points-8","kind":"free","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T13:22:05.265-05:00","summary":"AY&#x0027;s Mark Passwaters says Johnny Manziel has taken big steps as a person and should get another shot at the NFL.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/thursday-talking-points-8","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1908358,"title":"Manziel&#x0027;s #ComebackSZN Mind \u0026 Body","slug":"manziel-s-comebackszn-mind-body","kind":"free","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T15:38:32.593-05:00","summary":"Manziel&#x0027;s #ComebackSZN found its way to College Station for Pro day where he detailed his weekly regimen mind \u0026 body.","deleted":false,"author_name":"Courtney Roland","author_title":"Editor","permalink":"https://tamu.rivals.com/news/manziel-s-comebackszn-mind-body","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1908110,"title":"Monday Practice Notes","slug":"monday-practice-notes-86","kind":"premium","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T21:50:09.374-05:00","summary":"The Aggies had practice 5 Monday and AY was there. Get the latest news and notes from College Station here.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/monday-practice-notes-86","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1908000,"title":"Top LB target makes return visit","slug":"top-lb-target-makes-return-visit","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T15:21:02.060-05:00","summary":"Katy Cinco Ranch LB David Gbenda visited Texas A\u0026M over the weekend and told AY how things went.","deleted":false,"author_name":"Fletcher Whiteley","author_title":"Staff Writer","permalink":"https://tamu.rivals.com/news/top-lb-target-makes-return-visit","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1907752,"title":"AY Dallas RCS: Kameron Brown","slug":"ay-dallas-rcs-kameron-brown","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T13:32:14.881-05:00","summary":"4* WR Kam Brown talks w/AY at the Dallas RCS. Get his A\u0026M practice thoughts\u0026 recruiting latest for him, Theo, Arjei \u0026...","deleted":false,"author_name":"Courtney Roland","author_title":"Editor","permalink":"https://tamu.rivals.com/news/ay-dallas-rcs-kameron-brown","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1907179,"title":"TIDBITS","slug":"tidbits-1388","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T13:10:29.293-05:00","summary":"One of the biggest and most interesting TIDBITS in a long time has landed, so check it out here!","deleted":false,"author_name":"AggieYell.com","author_title":"Staff","permalink":"https://tamu.rivals.com/news/tidbits-1388","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1906937,"title":"Aggies look to make history","slug":"aggies-look-to-make-history","kind":"free","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T17:50:20.706-05:00","summary":"If Texas A\u0026M beats Michigan tonight, it&#x0027;s on to the Elite 8 for the first time in program history. AY breaks it down.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/aggies-look-to-make-history","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1906921,"title":"Thursday Practice Notes","slug":"thursday-practice-notes-98","kind":"premium","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T17:17:17.515-05:00","summary":"AY was at football practice Thursday to check out the Aggies and the active Jimbo Fisher. Find out more here.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/thursday-practice-notes-98","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1906593,"title":"Spring practice photo gallery","slug":"spring-practice-photo-gallery-192","kind":"free","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T22:13:08.216-05:00","summary":"The new look Aggies are on the field for spring practice and AY gives you a look with the first photo gallery of 2018.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/spring-practice-photo-gallery-192","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1906561,"title":"Aggies in early on hard-hitting 2020 LB","slug":"aggies-in-early-on-hard-hitting-2020-lb","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T19:24:24.251-05:00","summary":"2020 LB Brennon Scott from Bishop Dunne already has an offer from Texas A\u0026M, and with reason: he&#x0027;s big and loves to hit.","deleted":false,"author_name":"Brad Prochaska","author_title":"Special to AggieYell.com","permalink":"https://tamu.rivals.com/news/aggies-in-early-on-hard-hitting-2020-lb","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1906559,"title":"Aggies offer Florida O-lineman","slug":"aggies-offer-florida-o-lineman","kind":"premium","site_id":139,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T19:17:59.497-05:00","summary":"Massive Pensacola, Fla. OL Hunter Rayburn has his first big offer, from Texas A\u0026M. Find out more about him here.","deleted":false,"author_name":"Fletcher Whiteley","author_title":"Staff Writer","permalink":"https://tamu.rivals.com/news/aggies-offer-florida-o-lineman","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]},{"id":1906119,"title":"New era begins","slug":"new-era-begins-26","kind":"premium","site_id":139,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T17:41:58.906-05:00","summary":"The Jimbo Fisher era at Texas A\u0026M is officially underway as the Aggies began spring practice Tuesday. AY has the latest.","deleted":false,"author_name":"Mark Passwaters","author_title":"Publisher","permalink":"https://tamu.rivals.com/news/new-era-begins-26","site_name":"AggieYell.com","type":"Content","programming":[],"associated_links":[]}], nil, 139, nil, true); subdomain = &#x0027;tamu&#x0027;; aolPlayerId = &#x0027;59643b628c08e021702e776b&#x0027;; aolCompanyId = &#x0027;595e58902a30cb7ee3e53927&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #5d1024'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://tamu.rivals.com/news/monday-practice-notes-88' background-color='#5d1024' base-api-url='https://tamu.forums.rivals.com/' homepage='false' message-board-url='tamu.forums.rivals.com' pub-ad='null' size='size' space-id='2022733148' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://tamu.rivals.com/news/monday-practice-notes-88/printable' site-name='AggieYell.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-09 20:50:13 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1912368/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Monday Practice Notes</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Mark Passwaters
&bull;
</span>
<span class='type-sm'>AggieYell.com</span>
<div class='type-sm'>
<a href='//twitter.com/mbpRivals' target='_blank'>@mbpRivals</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/mbpRivals'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><h3 class='article-heading'>It was cloudy and cool in College Station Monday as the Aggies got into full pads for their 12th practice of the spring.</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/okktfg9h5a86alxacj4j)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/okktfg9h5a86alxacj4j" alt="Okktfg9h5a86alxacj4j" />
</div>
<figcaption class='image-caption'>Trayveon Williams seemed to have an extra gear Monday.</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>First, some positive news: left tackle Koda Martin was on the field watching today, looking no worse for the wear after suffering heatstroke and organ failure just a week ago. He's lucky and the Aggies are lucky he'll be able to play again. Guard Connor Lanfear was back on the field for the first time as well, but not with the first team.</p><p>So much for the idea of the quarterbacks flip-flopping with the first team and each getting a week. Nick Starkel remained with the 1s today, with Tray Williams in the backfield next to him. Kendrick Rogers has moved back to the first team with Camron Buckley in the slot and Jhamon Ausbon at the other receiver position. As time has gone on, we have seen more 3-receiver sets and nearly no 2 receivers/1 TE/1 FB. The fullback has essentially vanished, but Jace Sternberger is out there with the 1s each time. The starting lineup up front was Dan Moore/Keaton Sutherland/Erick McCoy/Colton Prater and Carson Green, even though I did see McCoy and Prater swap for a few plays.</p><p>Kellen Mond had the 2s again with Kendall Bussey in the backfield and Clyde Chriss, Roshauud Paul and (I think) Hezekiah Jones. Lanfear wasn't with the 2s; he was with the 3s, which Connor Blumrick led with Kwame Etwi next to him.</p><p>Derrick Tucker and Donovan Wilson were both back on defense, but it looked like they were both kind of taking it easy as Deshawn Capers-Smith and Kendrick Rogers operated with the 1s today (Larry Pryor was out). The most notable absence was at linebacker, with Otaro Alaka not making an appearance. The change to the lineup in his absence was quite interesting: instead of inserting Anthony Hines, Mike Elko moved Tyrel Dodson to WILL and put Santino Marchiol at MIKE. That says good things about the redshirt freshman, I guess. Charles Oliver remained at his corner spot and Travon Fuller was across from him, which means he's the first guy to last more than 3 practices at the other corner. Clifford Chattman and Debione Renfro were both out, so that may have had something to do with it. <br></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ovkmznjjbr77jaizea5p)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ovkmznjjbr77jaizea5p" alt="Ovkmznjjbr77jaizea5p" />
</div>
<figcaption class='image-caption'>Charles Oliver seems set as a starter at corner.</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>We got to watch some of the quarterbacks working on some new things like they were operating under center, which included play action fakes and rollouts. The throws off of play action gave us a pretty good gauge of the arms of Starkel, Mond and Blumrick and, on this day at least, Starkel definitely had the best arm. He hit Rogers in stride twice on deep (40-yard plus passes with 5-step drops) passes and overthrew one; Mond was short on one, threw one on the money and had Clyde Chriss slow up for a third. Blumrick was short with one and was pretty much on the money with another. Really, his issues have been more with the short passing game, where he tends to aim and overthrow passes.</p><p>One example of the lack of tolerance for error: on the play action passes, the wideouts were running a double move. Kendrick Rogers ran a route that wasn't very sharp -- he rounded off his cut up the field -- and both Dameyune Craig and Fisher immediately yelled for him to come back and do it again. He trotted back, got one play off while Craig pointed out what he wanted and got to sprint 50 yards again. That time, he got it right.</p><p>A few small notes:</p><p>Trayveon Williams looked really explosive taking both handoffs and kickoffs today. Maybe the fastest I've seen him.</p><p>I was right on my Rover hunch. I heard a call today for the Rovers to do a drill and Buddy Johnson and Ikenna Okeke led the pack.</p><p>Today was almost all about tackling early on. The linebackers, linemen and safeties were all working on it.</p><p>The defensive tackles that weren't involved in special teams got a treat: They got to run across the width of the field multiple times until special teams drills were done. TD Moton easily outran the rest of the pack.</p><p><br></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://tamu.rivals.com/news/monday-practice-notes-88/printable' site-name='AggieYell.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":139,"legacy_id":893,"name":"AggieYell.com","friendly_name":"Texas A\u0026M","annual_discount":null,"subdomain":"tamu","primary_color":"5d1024","secondary_color":"7f1f38","font_color":"ffffff","short_name":"tamu","maple_ncaaf_team_id":84,"maple_ncaaf_endpoint":"ncaaf/teams/ttj","maple_ncaab_team_id":587,"maple_ncaab_endpoint":"ncaab/teams/tan","maple_college_id":84,"google_analytics_id":"UA-81886974-1"}' twitter-feed='{"id":138,"site_id":139,"handle":null,"list_name":null,"created_at":"2016-02-01T12:25:28.006-06:00","updated_at":"2016-02-01T12:25:28.006-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://tamu.rivals.com/news/monday-practice-notes-88/printable' site-name='AggieYell.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733148', 'https://tamu.rivals.com/news/monday-practice-notes-88');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Monday Practice Notes";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://tamu.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733148",
    c7: "https://tamu.rivals.com/news/monday-practice-notes-88"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Ftamu.rivals.com%2Fnews%2Fmonday-practice-notes-88&c5=2022733148&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
